	Standard Operating Procedure for:
Operation of Raman spectrometer
	PPE required:
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	The Renishaw inVia Raman Spectrometer is an instrument used to analyze the Raman scattered light from samples to infer the chemistry and structure of the material of interest.
WARNING: This system uses a Class 3b laser and emits visible and invisible radiation. The system is interlocked so it should not be possible for users to be exposed to the laser. Any concerns do not use the instrument.
There are several types of measurements available for users are as follows:
· Spectral Acquisition – standard method for spectral acquisition
· Image Acquisition – collection of filter spectra.
· Mapping Acquisition – collection of spectral acquisitions over an area of the sample. If the mapping technique is desired to be used, contact a Shared Facilities staff member.
	

	System start -up
1. Turn on the computer and log in.
2. Turn on the Raman unit (orange spectrometer) – switch on right hand side.
3. Power on the microscope stage – inside interlocked chamber.
4. Power on the desired laser(s):
· 514 nm: power switch on laser, use key in the control unit 
· 785 nm laser: switch on the key on the laser unit 
5. Turn on stage controller (switch on back)
6. Start the Renishaw WiRE 3.4 software.
7. The software will give options as to which motors to reference. Select Reference All Motors and then click OK. The tool will initialize all motors of the spectrometer.
8. Wait 20mins for the laser to warm up and stabilise
Putting sample into position for measurement
1. Open interlock door USING ‘DOOR RELEASE’ BUTTON
2. Lower the stage of the microscope using the Z-position adjustment knobs on the side of the microscope (outer=fine adjustment, inner=course adjustment).
3. Rotate the lenses on the microscope such that there is a space to put sample in.
4. Place a sample (start with silicon reference standard) on the stage. Use the stage clip to secure the glass slide.
5. Move the 5x objective into position so that it is above the silicon reference sample.
6. NOTE: It is good practice to change the objective setting on the Sample Review window whenever the sample objective lens is changed. This will adjust the scale on the video window.
7. Use stage controller to position sample under lens
8. Adjust the filter wheel of the microscope to 1 (Figure 10a):
9. Adjust the switch on the side to “lamp”
10. This allows for viewing of the sample using the white light source of the microscope and video camera
11. Focus on the surface of the silicon using height adjustment knob on the side of the microscope. It may be necessary to adjust the F-stop wheel on the back right of the microscope to reduce the light intensity.
12. Once the sample is in focus, rotate the objective turret to the 20x position and focus on the sample. Then rotate the turret to the 50x objective and focus the sample. WARNING: Adjust the stage height SLOWLY so as NOT to crash the objective onto the sample, which will damage the objective.
13. Close the interlock door
14. Select appropriate laser
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	Hazard symbols:

See sample COSHH assessment

	
	Significant hazards:
See sample COSHH assessment 

	
	Hazard phrases (H):
See sample COSHH assessment

	
	Can it be done out of hours?

Yes, operation of Raman can be done out of hours. However, no maintenance should be carried out.






	15. Adjust the filter wheel of the microscope to 4 (Figure 10a).
16. Adjust the switch on the side to “laser”
17. If the laser is not in the centre of the crosshairs use the “Manual beam steer” to move the beam
18. Move the Region of Interest to the center of cross hair using the control box.
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Quick Calibration on Si (100) Reference Sample
1. Take the SI wafer from the storage box with tweezers and place on a microscope slide.
2. Load the slide into the microscope and focus on a clean area as described above
3. Open Measurement>New Measurement.
4. Select “Si Reference Measurement (512nm)” and then click OK.
5. Adjust the filter wheel of the microscope to 4 (Figure 10a).
6. Adjust the switch on the side to “laser”
7. Use Measurement>Run 
8. Zoom into the peak at 520 cm-1. Right click to bring up options to check peak position (Tools>peak pick). If it is not in the 520-521 cm-1 range, calibrate the system by clicking Tools>Calibration>Quick Calibration
9. Alternatively you can calibrate the Raman shift by clicking Tools>Calibration>Offset and input the offset value (positive if the Si peak is greater than 521 cm-1).
10. Repeat steps 7-9, if necessary.
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Removing sample from microscope
1. After the measurement, lower the stage height using the adjustment knobs on the side of the microscope and rotate the objective turret so that an empty objective position is above the sample.
2. Release sample clip and remove the silicon reference sample and place it back into the storage box using tweezers. The tool is calibrated for the processing of samples.
Collecting Spectra on Samples
1. Use Measurement>New and either pick a method or start a new spectral measurement. Modify the “Spectral acquisition Setup” for your experiment following the setup guidelines below:
2. Use Measurement>Run or the Run button to collect spectra.
3. Save the spectrum if you haven’t set the automatic save.
4. If another acquisition is required and spectral acquisition settings need to be changed, select Measurement > Set-up Measurement option. The scan parameters from the previous acquisition will still be stored in the Spectral Acquisition Set-up window. If the scan parameters need to be saved for later use, select Measurement > Save Measurement. Save under “User Methods”
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Shutting down
1. Close the WiRE 3.4 Software.
2. Shut down the PRIOR xyz stage controller.
3. Turn off the lasers if nobody else reserved the Raman immediately after you.
4. Turn off power of the spectrometer
5. Turn off the computer and turn off the monitor.
6. Turn OFF the laser.
7. Turn the laser power supply key to the OFF position. The power light indicator on the front of the power supply will turn off.
8. Toggle the power switch on the right side of the RAMAN spectrometer set-up to OFF
9. Clean up work area by doing the following:
· The silicon reference sample is placed back in the storage case.
· Properly dispose of any used materials – i.e. wipes, glass slides, etc.
· TAKE KEY BACK

Emergency procedures
If no one is available and the machine is not acting as expected, the user should do the following:
1. Press ABORT on the WIRE 3.2 software.
2. Turn the key to the laser power supply to the OFF position.
3. Turn off the x-rays by pressing the red OFF button on the power controller.
Do not leave the machine running in an abnormal state. If the machine cannot be placed in the default state, immediately contact:
· Primary Staff Contact: Andy Connelly
· Secondary Staff Contact: Ben Murray
If a dangerous situation is evident (smoke, fire, sparks, etc), ONLY if it is safe to do so, the user should turn off power to the system by switching the toggle switch on the right side of the tool and the laser power supply key and toggle switch to the OFF position. Evacuate and leave the lab immediately. The user should then contact proper emergency personnel from a safe place.







	Set-up guidelines
5.1. Range tab:
· Grating Scan Type (usually Extended Scan):
· Static Scan: The user sets the center point of the Spectrum Range and the system will set the scan range 500 cm-1 on the center point. This scan can have an exposure time of less than one second per accumulation.
· Extended Scan: The user sets the upper and lower limit of the Spectrum Range and the spectrometer will scan continuously over the range. This scan is limited to exposure times of 10 seconds or greater.
· Spectrum Range: Depends on your sample. Usually (Low 100 - High 3200) 
· Raman shift should appear in the white box to the right.
· Confocality: sets the sample volume of the sample collected
· Standard: Uses a larger volume to increase signal strength.
· High: Reduces the volume and signal strength to increase depth resolution.
· Configuration: (see image).
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5.2. Acquisition tab 
Values here are recommended initial values –values used will depend on sample and quality of desired spectra (see Data Optimization): 
· Title and Description: Name the acquisition and give a description of the scan. This information will be saved with the acquisition.
· Exposure Time: This is the amount of exposure time at the detector where longer exposure times will improve the signal-to-noise ratio (Exposure time: 10s)
· Accumulations: This is the number of scan repetitions added together to improve signal-to-noise ratios and for the removal of cosmic rays. If the cosmic ray removal box is selected, then two additional scans will be processed in addition to the number of accumulations selected (Accumulations: 3)
· Objective: This is the objective selected in the Sample Review window and must be changed every time the user changes the objective manually on the microscope.
· Laser Power: This is the percentage of laser power being used for the scan where higher powers translate into better signal-noise ratios. Start with lower laser powers on initial scans if the sample is susceptible to being damaged by the laser (Laser Power: 10% (sample dependent))
· Cosmic Ray Removal: Select this box to have the spectrometer take two additional scans to remove random cosmic peaks
· Close Shutter on Completion: Select this box to close the laser at the end of the acquisition and limit laser exposure on the sample.
5.3. File tab:
· File name: -Browse >Desktop >User Data > (Your folder) > Enter a file name to which the Raman data will automatically be saved.
· Auto Increment: Selected (This option will automatically save each subsequent run to the entered file name incrementally. (i.e. If your file name you entered is called “Raman” then each subsequent run will be saved as “Raman1”, “Raman2”, “Raman3” etc.)
Unless the sample has some pre-determined needs, no adjustments need to be made under any of the other headings. To apply your settings, click either “Apply” then “OK” or simply click “OK”
· Sample Bleaching: This is used to decrease fluorescence from the sample by exposing the sample to the sample to the laser prior to taking a measurement. Select this box and set the time if this issue is occurring on the sample.
· Time Series Measurements: This allows for the user to set a specified time in between scans.

Data Optimisation
1. To improve signal to noise ratio
a. Increase exposure time
b. Increase number of accumulations
2. To eliminate strong background due to fluorescence
a. Decrease laser power
b. Quench fluorescence by exposing sample to incident laser light for a period of time
c. Change excitation wavelength
3. To avoid saturated signal
a. Reduce laser power
b. Reduce exposure time
4. To avoid laser ablation on the sample
a. Use a lower magnification objective lens
b. Defocus the laser spot
c. Reduce laser power

Data Analysis
Baseline subtraction 
1. Open the spectrum in the Viewer. 
2. Select Processing > Subtract Baseline. A new Viewer opens with the spectrum in the top half and the results of any baseline subtraction in the lower (Figure 15). 
3. The default baseline is fitted between the two end points of the spectrum. Use left mouse click to add more points to the baseline. 
4. Use right mouse click to get the context menu. Select Properties > Cubic Spline Interpolation from the menu. 
5. Select Accept from the context menu. 
6. You will be asked to keep the correction. NOTE: If you select Yes, you will overwrite the original file. You may need to keep a backup or rename the file. 
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Smoothing
1. Select Processing > Smooth.
2. A new window will open with the sample spectrum at the top and the result spectrum below (Figure 16).
3. To modify the degree of smoothing, select Properties from the context menu (right mouse click) to see the Smooth Properties window.
4. You can save the resulting smoothed spectrum by select Processing > Smooth > Accept > Current dataset.
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Zap
Use Zap function to remove stray bands such as cosmic rays from the spectrum.
1. Open the spectrum of interest.
2. Select Processing > Zap from the menu. A new Viewer will open with the sample spectrum at the top and the result spectrum below (Figure 17).
3. The upper spectrum has a zap region between two vertical black lines. Grab each line in turn and adjust the position of the zap region to just enclose the band to be removed. You may need to use the zoom function to isolate the band.
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Curve-fitting
1. Select Analysis > Curve Fit to open the curve fit window.
2. Zoom into a region that contains the band and some baseline data at either side.
3. Use the mouse to position the approximate centre of the band.
4. Click to add the band and repeat for the centers of other bands if there are multiple bands.
5. You can adjust the center or width markers for each band using the mouse and cursor to get a better rough fit.
6. Use mouse right click to get the menu and select Start Fit to fit the peak (Figure 18).
7. You can save the curve fit file from the context menu.
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Peak pick
1. Select Analysis > Peak pick to open the curve fit window (Figure 19).
2. You may adjust the thresholds by selecting Analysis > Autoset thresholds.
[image: ]







	Mapping on Samples 
1. Go to Measurement>New>Map acquisition to start a new mapping measurement and to setup acquisition parameters for your experiment.
a. Under the Image Source section, ensure that "Video Viewer" is selected.
b. In the top tool bar, left click once on the leftmost icon to display a drop-down menu. Using this menu, you may select the shape of the area you wish to map.
c. Note: The term "filled" in the menu indicates that the instrument will scan points both on the border of the shape and inside the shape. For a shape that does not specify "filled", only the outline of the shape will be scanned.
2. When you have selected your shape, then move the mouse to the video viewing section of the screen and draw the shape on the image by left clicking on the mouse, holding, and dragging to make the shape the direction and dimensions that you want.
3. Note: If you are unsatisfied with the placement or size of the shape, you may remove it and try again by clicking the "X" icon in the top toolbar of the "Map Points" dialog box.
4. Note: The units for the step size are not specified in the dialog box, but they are microns.
5. Note: Between the "Area Properties" section and the "Image Source" section, there is an information section that will indicate the number of points in the scan. The information in Table 1 may be used as a guide for setting up mapping runs.
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6. When you are satisfied with the parameters, click "OK" and the "Map Measurement Setup" dialog box will automatically appear. You may now set up the parameters for the spectral acquisition as described in the Spectral Acquisition Setup.
7. Use Measurement>Run or the Run button to collect mapping spectra.
Mapping Analysis
1. After you have finished the map acquisition, open the map data file by going to File > Open or File > Open in a New Window, or by clicking on the Open icon in the toolbar.
2. In the Navigator window click on the Data tab and make sure that the data file you wish to analyze is highlighted.
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3. Go to Analysis > Mapping Review and the "Map Selection" dialog box will appear. Select the type of map you wish to create. Then click on the "Create..." button.
4. Note: The most common type of map is the "Intensity at a Point". This map allows you to select a given wavenumber and generate a map that displays the relative intensity of that peak at each point. This is the kind of map that will be used as an example for this guide, however, the setup for the other types of maps is very similar.
5. After hitting "Create", a dialog box will appear. You may use the mouse to left click (once) on the vertical black line and drag it to any point in the spectrum. If necessary, you can zoom in on an area as you would normally. When you have selected the desired point, click on the "Create New Map" icon (second from the bottom on the right-hand side).
6. You will return to the "Map Selection" dialog box automatically. To view the map you have created, click "View"
a.  While viewing the map, you can click on any point to display the complete spectrum at that point (Bottom right), the Intensity at selected wavenumber compared to other points in the same Y-line (Upper right) and the Intensity at selected wavenumber compared to other points in the same X-line (Bottom left). 
b. You may save this data by going to File > Save As 
c. You may save the view on the screen by going to File > Save View As

Troubleshooting the Raman: 
Other troubleshooting fixes: 
All actions, with the exception of Quick Calibration, will be done by going to Tools-->Autoalign-->Align. This will bring up an alignment dialog box with 4 buttons in this order (top to bottom) "Auto Align Silicon Reference Sample", "Auto Align Laser", "Auto Align CCD Area", "Auto Align Slits" and "OK". IMPORTANT: When running any alignment, you must always start from the top most button and work your way down. When you have run the required alignment, you do not need to go any further. If the alignments are accidentally performed out of order, simply re-run them starting from the top. 
----------------------------------------------------------------------------------------------------------- 
Most common issue: Test failed because laser is not centered in (or is too far from) the crosshairs. 
What needs to be done: The laser is not centered in the crosshairs and needs to be re-aligned by running the "Auto Align Laser" function. 
Fix: Go to Tools-->Autoalign-->Align First run "Auto Align Silicon Reference Sample". If that is finished successfully, Accept the changes then run "Auto Align Laser". When the laser alignment is finished successfully, accept the changes then hit "OK" on the Auto Align dialog box. *It is not necessary to run "Auto Align CCD Area", "Auto Align Slits".* Re-run the health check. 
----------------------------------------------------------------------------------------------------------- 
Issue: Test failed because silicon reference sample is not properly aligned. 
What needs to be done: Calibration could not be done because the laser is not properly aligned with the silicon reference sample. The silicon reference sample needs to be re-aligned by running the "Auto Align Silicon Reference Sample" function. 
Fix: Go to Tools-->Autoalign-->Align Run "Auto Align Silicon Reference Sample". If that is finished successfully, Accept the changes then hit "OK" on the Auto Align dialog box. *It is not necessary to run "Auto Align Laser", "Auto Align CCD Area" or "Auto Align Slits".* Re-run the health check. 
----------------------------------------------------------------------------------------------------------- 
Issue: Test failed because CCD area is not properly aligned. 
What needs to be done: The laser beam is not centered in CCD detector grid and needs to be re-aligned by running the "Auto Align CCD Area" function. 
Fix: Go to Tools-->Autoalign-->Align First run "Auto Align Silicon Reference Sample". If that is finished successfully, Accept the changes then run "Auto Align Laser". If that is finished successfully, Accept the changes then run "Auto Align CCD Area". When the alignment is finished successfully, accept the changes then hit "OK" on the Auto Align dialog box. *It is not necessary to run "Auto Align Slits".* Re-run the health check. 
----------------------------------------------------------------------------------------------------------- 
Issue: Test failed because slits are not properly aligned. 
What needs to be done: The laser beam is not aligned properly with the system's slits and needs to be re-aligned by running the "Auto Align Slits" function. 
Fix: Go to Tools-->Autoalign-->Align First run "Auto Align Silicon Reference Sample". If that is finished successfully, Accept the changes then run "Auto Align Laser". If that is finished successfully, Accept the changes then run "Auto Align CCD Area". If that is finished successfully, Accept the changes then run "Auto Align Slits". When the alignment is finished successfully, accept the changes then hit "OK" on the Auto Align dialog box. 
If any of the alignments fail, close the software, shut down the system completely, reboot the computer and try again. If the alignments still fail after this is done it is a sign that there is likely a physical/mechanical problem with either the laser or one of the motors in the system, contact Tim Prusnick. 
----------------------------------------------------------------------------------------------------------- 
Issue: Test failed because laser brightness is not greater than 0. 
What needs to be done: The system can not detect the laser intensity. One of two problems has occurred: either the laser is not turned on, or the system has encountered an error. 
Fix: Make sure that you know which laser is being tested. (This information is displayed in the middle of the bottom toolbar.) Ensure that the laser is on. The red laser (785nm) is automatically turned on when the system is powered on. The green laser (514nm) must be turned on manually. 
- If you are using the green laser, make sure that the laser is in "run" and not "standby". 
- If the laser is still in "standby", switch to "run" and re-run the health check. 
- If the laser is running and the error still occurred, close the software, shut down the system completely, reboot the computer and try again. 
- If you are using the red laser, close the software, shut down the system completely, reboot the computer and try again. If this does not fix the problem, contact Tim Prusnick.



	This SOP is not relevant in the following circumstances:
1. SOP does not cover specific experimental risk these must be covered by user’s assessments.
2. Any other situation where the procedure may result in harm to yourself or others.



Assessed by: Andy Connelly (22/08/2016)	    Updated by: Andy Connelly (10/01/2017)	Version 1
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Figure 20. Curve smoothing example
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Figure 21. Zap function example.
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Figure 22. Curve fitting example.
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Figure 23.

Peak pick example.
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Table 1. Run time information based on Area and Step Size.
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